<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	
	<meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="pingback" href="http://urbanologymag.com/xmlrpc.php">
	<title>Subscribe - Urbanology Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://urbanologymag.com/subscribe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Subscribe - Urbanology Magazine" />
<meta property="og:description" content="This page is reserved for users to be able to subscribe to the magazine (Physical and/or digital or both)." />
<meta property="og:url" content="http://urbanologymag.com/subscribe/" />
<meta property="og:site_name" content="Urbanology Magazine" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Urbanology Magazine &raquo; Feed" href="http://urbanologymag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Urbanology Magazine &raquo; Comments Feed" href="http://urbanologymag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Urbanology Magazine &raquo; Subscribe Comments Feed" href="http://urbanologymag.com/subscribe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/urbanologymag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='socialfans-widget-style-css'  href='http://urbanologymag.com/wp-content/plugins/socialfans-counter/assets/css/socialfans-style.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://urbanologymag.com/wp-content/themes/Urbanology%20v4.0/css/font-awesome/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://urbanologymag.com/wp-content/themes/Urbanology%20v4.0/css/bootstrap.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-styles-css'  href='http://urbanologymag.com/wp-content/themes/Urbanology%20v4.0/style.css?ver=4.8.1' type='text/css' media='all' />
<style id='theme-styles-inline-css' type='text/css'>
/* Custom CSS */ 
 .badge { display: none !important;
}
img.kanimate {
-webkit-animation: none;
-moz-animation: none;
-o-animation: none;
animation: none;
}
</style>
<!--[if IE 8]>
<link rel='stylesheet' id='ie8-css'  href='http://urbanologymag.com/wp-content/themes/Urbanology%20v4.0/css/ie8.css?ver=1.6.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='redux-google-fonts-tw_options-css'  href='http://fonts.googleapis.com/css?family=Lato%3A900%2C300%2C700%2C400&#038;ver=1467041360' type='text/css' media='all' />
<link rel='stylesheet' id='themewich-shortcodes-css'  href='http://urbanologymag.com/wp-content/plugins/themewich-shortcodes/css/themewich-shortcodes.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://urbanologymag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SfcounterObject = {"ajaxurl":"http:\/\/urbanologymag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://urbanologymag.com/wp-content/plugins/socialfans-counter/assets/js/socialfans-script.js?ver=3.3'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-content/plugins/themewich-shortcodes/js/modernizr.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-content/themes/Urbanology%20v4.0/js/fixto.min.js?ver=0.3.0'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-content/themes/Urbanology%20v4.0/js/respond.min.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://urbanologymag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://urbanologymag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://urbanologymag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://urbanologymag.com/?p=5' />
<link rel="alternate" type="application/json+oembed" href="http://urbanologymag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Furbanologymag.com%2Fsubscribe%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://urbanologymag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Furbanologymag.com%2Fsubscribe%2F&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://urbanologymag.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 5, token: "ef3c07dc66" }); /* ]]> */</script><!-- /WordPress Most Popular -->
      <!--Customizer CSS-->
      <style type="text/css">
                                                                                                                    </style>
      <!--Customizer CSS-->

      <style type="text/css" title="dynamic-css" class="options-output">#logo, .top-ad, .regular-nav #menu, .regular-nav .searchnav{padding-top:25px;padding-bottom:5px;}.section .slidecaption .slidetitle,
                              .section .slidecaption h1,
                              .single-post .pagetitle .title,
                              #share-box h4{font-family:Lato;text-transform:uppercase;letter-spacing:0px;font-weight:900;font-style:normal;font-size:60px;}.grid .thumbovertext .title,
                       .carousel .carouselpost .thumbovertext .title,
                       .full-image-section .fullsection .title,
                       .single .no-full-image h1.title{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:44px;}.regulargrid .title,
                        .carousel.half-carousel .carouselpost .thumbovertext .title,
                        .halfgrid .thumbovertext .title,
                       .related .thumbovertext .title{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:28px;}.pagetitle .title,
                       #logo a,
                        .woocommerce-page .page-title,
                        .woocommerce div.product .product_title,
                       .full-post .full-image-section .fullsection .title{font-family:Lato;text-transform:uppercase;font-weight:900;font-style:normal;font-size:32px;}.pagertitle, .full-taxonomy .fullsection .subtitle, .pagetitle .subheadline{font-family:Lato;font-weight:300;font-style:normal;}.section-title span,
		        .woocommerce .entry-content h2,
		        .woocommerce-cart h2,
		        .woocommerce .related.products h2,
		        .woocommerce-checkout h2,
		        .widget h3.widget-title,
		        .widget h2.widget-title,
		        .widget h4.widget-title{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:700;font-style:normal;}.sf-menu li > a{font-family:Lato;text-transform:uppercase;letter-spacing:1px;font-weight:normal;font-style:normal;font-size:12px;}.tiny-details, .badge, .badge a, .thumboverdate,
		        .badgesliver, .sharing a .sharetitle, a.button.outline,
		        .woocommerce a.button, .woocommerce div.product form.cart .button,
		        .woocommerce button, .woocommerce button.button,
		        .woocommerce .added_to_cart.wc-forward,
		        .woocommerce #respond input#submit, .woocommerce input.button,
		        a.more-link, .tagcloud.badge h5,
		        a.post-edit-link, .tabswrap ul.tabs li a,
		        ul.sf-menu li.megamenu .menu-item-type-custom > a,
		        ul.sf-menu li.megamenu .menu-item-type-custom .menu-item-type-custom > a,
		        .breaking, .breaking-title, .divider span, cite,
		        #breadcrumbs li, .woocommerce .woocommerce-breadcrumb{font-family:Lato;text-transform:uppercase;letter-spacing:2px;font-weight:400;font-style:normal;font-size:10px;}h1, .postcontent.no-review > p:first-child:first-letter{font-family:Lato;font-weight:300;font-style:normal;font-size:58px;}h2, blockquote, blockquote p{font-family:Lato;font-weight:300;font-style:normal;font-size:28px;}h3, .woocommerce ul.products li.product h3, .woocommerce h3 label{font-family:Lato;font-weight:400;font-style:normal;font-size:22px;}h4, h5, h6{font-family:Lato;font-weight:700;font-style:normal;}p, ul, ol, body, h4.review-title{font-family:Lato;font-weight:400;font-style:normal;font-size:16px;}</style></head>


<body class="page-template-default page page-id-5 edition desktop-device altnav unknown sticky-nav-enabled">
	<div class="mm-page">

		<div id="preloaded-images">
						<img src="http://urbanologymag.com/wp-content/themes/Urbanology%20v4.0/images/loading-spin.svg" width="1" height="1" alt="Image" />
		</div>
		<!-- .preloaded-images -->

		
<div class="top-bar">

		<div class="container">

			<div class="topbar-left">

			
				
					<!-- Breaking News -->
					<div class="breaking range-daily tw-fade">

						<!-- Breaking News Title -->
						<div class="breaking-title">
							News						</div>
						<!-- End Breaking News Title -->

						<div class="breaking-ticker">
							<ul class="news-ticker tw-fade" data-delay="4" data-animation="fade">

							
										<li><a href="http://urbanologymag.com/ovo-summit-lays-a-foundation-for-young-artists/" title="OVO Summit lays a foundation for young artists">OVO Summit lays a foundation for young artists... </a></li>

									
										<li><a href="http://urbanologymag.com/kendrick-lamar-damn-album-review/" title="DAMN. K Dot Strikes Again">DAMN. K Dot Strikes Again</a></li>

									
										<li><a href="http://urbanologymag.com/46-new-apps-coming-the-xbox-one-only-a-select-few-coming-to-canada/" title="46 New Apps Coming the Xbox One, Only a Select Few Coming to Canada">46 New Apps Coming the Xbox One, Only a Select... </a></li>

									
										<li><a href="http://urbanologymag.com/oliver-el-khatib-founder-of-octobers-very-own-shares-his-love-for-toronto/" title="OVO&#8217;s Founder Oliver El-Khatib shares his love for Toronto">OVO&#8217;s Founder Oliver El-Khatib shares hi... </a></li>

									
							</ul>
						</div>
					</div>

					<script>
						jQuery(document).ready(function() {
							(function($){
								var newsticker = $('.news-ticker'),
									$delay 		= parseInt(newsticker.attr('data-delay') + '000'),
									$animation 	= newsticker.attr('data-animation');

								if ($animation == 'scroll') {
									$ticker = newsticker.bxSlider({
										useCSS: false,
										pager: false,
										ticker: true,
										tickerHover: true,
										autoHover: true,
										speed: $delay * 4
									});
								} else {
									$ticker = newsticker.bxSlider({
										useCSS: false,
										autoHover: true,
										mode: $animation,
										auto: true,
										pager: false,
										pause: $delay
									});
								}
							})(jQuery);
						});
					</script>

				
			</div>

			<div class="topbar-right">
				<a href="https://twitter.com/UrbanologyMag" class="" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://instagram.com/UrbanologyMag" class="" target="_blank"><i class="fa fa-instagram"></i></a><a href="https://www.facebook.com/UrbanologyMagazine" class="" target="_blank"><i class="fa fa-facebook"></i></a><a href="http://urbanology.tumblr.com/" class="" target="_blank"><i class="fa fa-tumblr"></i></a>			</div>
		</div>
	</div>
<!-- Navigation -->

	<div class="top-nav altnav">
		<div class="container top-nav-inner">
					<!-- Logo -->
					<div id="logo">
						<h2>							<a href="http://urbanologymag.com">
																	<span class="logosizer" class="non-retina" style="max-width: 192px">
					  					<img src="http://urbanologymag.com/wp-content/uploads/2016/06/Urbanology_Web_Logo.png" alt="Urbanology Magazine"/>
									</span>
															</a> 
						</h2> 
			  		</div>
			  		<!-- END Logo -->

					<div class="mobile-link table-cell">
						<a href="#mobilemenu"><i class="fa fa-bars"></i></a>
					</div>

					<div class="top-ad">
						<div class="alignright">
							<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.1
  *
  */-->

<ins data-revive-zoneid="2" data-revive-id="c4096f5496470d515b6c32592ea9bd66"></ins>
<script async src="//www.urbanologymag.com/adserver/www/delivery/asyncjs.php"></script>						</div>
						<div class="clear"></div>
					</div>
		</div>
	  
		<div class="altcontainer">
			<div class="container">
				<!-- Menu -->
				<div id="menu">
					<ul id="menu-main-menu" class="sf-menu"><li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43"><a href="http://urbanologymag.com/">Home</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132 customsection"><a href="http://urbanologymag.com/category/features/">Features</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125 customsection"><a href="http://urbanologymag.com/category/music/">Music</a>
<ul  class="sub-menu">
	<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128 customsection"><a href="http://urbanologymag.com/category/music/news/">News</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126 customsection"><a href="http://urbanologymag.com/category/music/spotlight-music/">Spotlight</a></li>
	<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127 customsection"><a href="http://urbanologymag.com/category/music/interviews/">Interviews</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129 customsection"><a href="http://urbanologymag.com/category/music/reviews/">Reviews</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131 customsection"><a href="http://urbanologymag.com/category/music/videos/">Videos</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130 customsection"><a href="http://urbanologymag.com/category/music/tracks/">Tracks</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115 customsection"><a href="http://urbanologymag.com/category/tech/">Tech</a>
<ul  class="sub-menu">
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119 customsection"><a href="http://urbanologymag.com/category/tech/news-tech/">News</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116 customsection"><a href="http://urbanologymag.com/category/tech/spotlight-tech/">Spotlight</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118 customsection"><a href="http://urbanologymag.com/category/tech/interviews-tech/">Interviews</a></li>
	<li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-929 customsection"><a href="http://urbanologymag.com/category/tech/reviews-tech/">Reviews</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117 customsection"><a href="http://urbanologymag.com/category/tech/gaming/">Gaming</a></li>
</ul>
</li>
<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-110 customsection"><a href="http://urbanologymag.com/category/fashion/">Fashion</a>
<ul  class="sub-menu">
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113 customsection"><a href="http://urbanologymag.com/category/fashion/news-fashion/">News</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111 customsection"><a href="http://urbanologymag.com/category/fashion/spotlight-fashion/">Spotlight</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112 customsection"><a href="http://urbanologymag.com/category/fashion/interviews-fashion/">Interviews</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114 customsection"><a href="http://urbanologymag.com/category/fashion/reviews-fashion/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120 customsection"><a href="http://urbanologymag.com/category/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123 customsection"><a href="http://urbanologymag.com/category/culture/news-culture/">News</a></li>
	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121 customsection"><a href="http://urbanologymag.com/category/culture/spotlight-culture/">Spotlight</a></li>
	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122 customsection"><a href="http://urbanologymag.com/category/culture/interviews-culture/">Interviews</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124 customsection"><a href="http://urbanologymag.com/category/culture/reviews-culture/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133 customsection"><a href="http://urbanologymag.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-9134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9134 customsection"><a href="http://urbanologymag.com/category/columns/the-curb/">The Curb</a></li>
	<li id="menu-item-5135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5135 customsection"><a href="http://urbanologymag.com/category/columns/the-grant-slant/">The Grant Slant</a></li>
	<li id="menu-item-4149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4149 customsection"><a href="http://urbanologymag.com/category/columns/beyond-the-specs-columns/">Beyond The Specs</a></li>
	<li id="menu-item-570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570 customsection"><a href="http://urbanologymag.com/category/columns/samantics/">Samantics</a></li>
</ul>
</li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134 customsection"><a href="http://urbanologymag.com/category/events/">Events</a></li>
<li id="menu-item-2169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2169 customsection"><a href="http://urbanologymag.com/category/contests/">Contests</a></li>
</ul>	
					<!--Searchbox-->
					<div class="searchnav">
						
<!--Searchbox-->
<div class="search-form search">
	<form role="search" method="get" name="SearchForm" class="search-form" action="http://urbanologymag.com/">
		<label>
			<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search..." />
		</label>
	</form>
	<i class="fa fa-search searchbutton"></i>
</div>
<!--Searchbox-->					</div>
					<div class="clear"></div>
				</div>
			<!-- END Menu -->  
			</div>
			<div class="clear"></div>
		</div>
	</div><!-- End Top Nav -->


	<!-- Mobile Navigation -->
	<nav id="mobilemenu">
						<ul><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-43"><a href="http://urbanologymag.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://urbanologymag.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125"><a href="http://urbanologymag.com/category/music/">Music</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://urbanologymag.com/category/music/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://urbanologymag.com/category/music/spotlight-music/">Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://urbanologymag.com/category/music/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://urbanologymag.com/category/music/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://urbanologymag.com/category/music/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://urbanologymag.com/category/music/tracks/">Tracks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115"><a href="http://urbanologymag.com/category/tech/">Tech</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://urbanologymag.com/category/tech/news-tech/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://urbanologymag.com/category/tech/spotlight-tech/">Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://urbanologymag.com/category/tech/interviews-tech/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-929"><a href="http://urbanologymag.com/category/tech/reviews-tech/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://urbanologymag.com/category/tech/gaming/">Gaming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-110"><a href="http://urbanologymag.com/category/fashion/">Fashion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://urbanologymag.com/category/fashion/news-fashion/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://urbanologymag.com/category/fashion/spotlight-fashion/">Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://urbanologymag.com/category/fashion/interviews-fashion/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://urbanologymag.com/category/fashion/reviews-fashion/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120"><a href="http://urbanologymag.com/category/culture/">Culture</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123"><a href="http://urbanologymag.com/category/culture/news-culture/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://urbanologymag.com/category/culture/spotlight-culture/">Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://urbanologymag.com/category/culture/interviews-culture/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://urbanologymag.com/category/culture/reviews-culture/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-133"><a href="http://urbanologymag.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9134"><a href="http://urbanologymag.com/category/columns/the-curb/">The Curb</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5135"><a href="http://urbanologymag.com/category/columns/the-grant-slant/">The Grant Slant</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4149"><a href="http://urbanologymag.com/category/columns/beyond-the-specs-columns/">Beyond The Specs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570"><a href="http://urbanologymag.com/category/columns/samantics/">Samantics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://urbanologymag.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2169"><a href="http://urbanologymag.com/category/contests/">Contests</a></li>
</ul>			</nav> 
  	<!-- END Mobile Navigation -->
		<div id="sitecontainer">
<div class="pagewrapper default-layout no-background">

	
<!-- Full Width Post Title -->
<div class="pagetitleloading">
	<div class="pagetitle item" >
		<div class="overlay"></div>

			<!-- Centering Title -->
			<div class="slidecaptionwrap">
				<div class="slidecaptioncenter container">
					<div class="slidecaption">
						<div class="col-md-8 posttitle">
							<h1 class="title">
								Subscribe							</h1>
							<h2 class="subheadline">
															</h2>
						</div>
						<div class="col-md-4 breadcrumbs">
													</div>
						<div class="clear"></div>
					</div>
				</div>
			</div>
			<!-- End Centering Title -->

	</div>
</div>
<!-- Full Width Post Title -->
	<div class="container">

	
					<!-- Main Content-->
			<div class="rightside">
				<div class="rightcontent content">
					<div class="postcontent">

						<p>This page is reserved for users to be able to subscribe to the magazine (Physical and/or digital or both).</p>

<div class="commentwrapper">
    <!-- You can start editing here. -->
            <div class="commentsheader" id="comments">
            <div class="section-title">
                <span>Comments</span>
            </div>
        </div>
        <ol class="listcomments ">
            	   <li class="comment even thread-even depth-1" id="li-comment-8103">
		<div class="avatar" id="avatar-user-0">
			<img alt='' src='http://1.gravatar.com/avatar/7ce8700e323acb6b91d49ebcbfb16299?s=65&#038;d=blank&#038;r=pg' srcset='http://1.gravatar.com/avatar/7ce8700e323acb6b91d49ebcbfb16299?s=130&amp;d=blank&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' />		</div>
	   <div id="comment-8103" class="singlecomment">
			<p class="commentsmetadata">
				<cite>July 27, 2017</cite>
			</p>
			<div class="author">
				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://urbanologymag.com/subscribe/?replytocom=8103#respond' onclick='return addComment.moveForm( "comment-8103", "8103", "respond", "5" )' aria-label='Reply to Sherri Stovall'><i class="icon-reply"></i> Reply</a></div>
				<div class="name">Sherri Stovall</div>
			</div>
		  			<div class="commenttext">
				<p>What is the subscription rate for Urbanology?  I could not find pricing on your website.</p>
<p>Thanks</p>
			</div>
		</div>
	</li><!-- #comment-## -->
        </ol>
        <div class="navigation-comments">
            <div class="alignleft">
                <p>
                                    </p>
            </div>
            <div class="alignright">
                <p>
                                    </p>
            </div>
        </div>
        <div class="clear"></div>
    
            <!-- Submit Comment Form -->
        <div class="commentsform">
            <div class="section-title">
                <span>Submit a Comment</span>
            </div>
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/subscribe/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://urbanologymag.com/wp-comments-post.php" method="post" id="commentsubmit" class="comment-form" novalidate>
				<label for="comment">Message<span>*</span></label><textarea name="comment" id="comment" cols="58" rows="8" tabindex="4" class="required"></textarea><div>
                                                 <label for="author">Name<span class="required">*</span></label>
                                                 <input type="text" name="author"  id="author" value="" size="22" tabindex="1" class="required"/>
                                            </div>
<div>
                                                 <label for="email">Mail<span class="required">*</span></label>
                                                 <input type="text" name="email"  id="email" value="" size="22" tabindex="2" class="required email"/>
                                            </div>
<label for="url">Website</label>
                                            <input type="text" name="url" id="url" value="" size="44" tabindex="3" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p>			</form>
			</div><!-- #respond -->
	        </div>
    </div>
					</div>
				</div>
			</div>
			<!-- END Main Content -->

			<!-- Sidebar -->
							<div class="sidebar">
					<div class="sidebarcontent">
						<div id="text-2" class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.1
  *
  */-->

<ins data-revive-zoneid="1" data-revive-id="c4096f5496470d515b6c32592ea9bd66"></ins>
<script async src="//www.urbanologymag.com/adserver/www/delivery/asyncjs.php"></script></div>
		</div><div class="clear"></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.1
  *
  */-->

<ins data-revive-zoneid="4" data-revive-id="c4096f5496470d515b6c32592ea9bd66"></ins>
<script async src="//www.urbanologymag.com/adserver/www/delivery/asyncjs.php"></script></div>
		</div><div class="clear"></div>					</div>
				</div>
						<!-- END Sidebar -->

			
	</div>

</div>


		<div class="clear"></div>

	<!-- Footer -->
		<!-- End Footer -->

		<!-- Scroll to Top Button -->
		<div class="top">
			<a href="#">
				<span class="scrolltop">
					<span>
						Top					</span>
				</span>
			</a>
		</div>
		<!-- End Scroll to Top Button -->

	</div>
	<!-- End Site Container -->

</div>
<!-- End .mm-page -->

<!-- Theme Hook -->
<script type='text/javascript' src='http://urbanologymag.com/wp-content/plugins/themewich-shortcodes/js/jquery.magnific-popup.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-content/plugins/themewich-shortcodes/js/jquery.isotope.min.js?ver=1.5.25'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-content/plugins/themewich-shortcodes/js/themewich.shortcodes.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-content/themes/Urbanology%20v4.0/js/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-content/themes/Urbanology%20v4.0/js/jquery.mmenu.min.all.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-content/themes/Urbanology%20v4.0/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-content/themes/Urbanology%20v4.0/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-content/themes/Urbanology%20v4.0/js/jquery.bxslider.min.js?ver=4.2.3'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-content/themes/Urbanology%20v4.0/js/jquery.backstretch.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var agAjax = {"ajaxurl":"http:\/\/urbanologymag.com\/wp-admin\/admin-ajax.php","get_template_directory_uri":"http:\/\/urbanologymag.com\/wp-content\/themes\/Urbanology%20v4.0","nonce":"c6cf27698d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://urbanologymag.com/wp-content/themes/Urbanology%20v4.0/js/custom.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://urbanologymag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type="text/javascript"></script></body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://urbanologymag.com/subscribe/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/urbanologymag-com/subscribe.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Aug 4th, 2017 @ 11:38 am UTC -->
<!-- Cache File Generated In:       0.78282 seconds -->

<!-- Cache File Expires On:         Aug 11th, 2017 @ 11:38 am UTC -->
<!-- Cache File Auto-Rebuild On:    Aug 11th, 2017 @ 11:38 am UTC -->